Install php extensions?

Hello
can you specify the installed version when installing the rdkafka extension of PHP?
When I add this extension directly to the .env file, when the installed extension is not the latest,
I can configure the version number specified by the rdkafka extension in .env when pulling the PHP image?

Thank you for your help

Hello,
Did you have a look on the Build Helper of devilbox/docker-php-fpm project and its Makefile ?
You can build/rebuild your own version locally of each docker images.

By design you can specify a specific version to each extension. See for example with rdkafka

Hope it will help